
PaintShop Pro
General Information

Editing Digital Photos

Editing Clipart

Creating a Collage

Making Banners

Making Buttons

 

PaintShop Pro

http://learningcenter.clayton.edu/fidl/onlinetr/paintshoppro/default.html [3/22/2000 10:17:54 AM]



Image Editing with PaintShop Pro

Image Sources
Scanned images●   

Clipart●   

Digital cameras●   

Internet – Lycos Image Gallery - http://www.lycos.com/picturethis/
               Microsoft Clip Gallery - http://cgl.microsoft.com/clipgallerylive/default.asp
               Xoom Homepage - http://www.xoom.com

●   

Original work●   

Image Sizes

The total file size of all images on a Webpage should be less than 100 k.  If you're viewing Webpages on a 28.8
modem, the download time is approx. 180 k/min.   Image size, color depth, and file type affect the file size.  A list of
recommended image sizes from Creating PaintShop Pro Web Graphics by Andy Shafran is shown below:

Image Type Height & Width (pixels)

Small Icon 25 X 25

Medium-sized Icon 40 X 40

Large Icon 60 X 60

Horizontal Bar 10 X 500

Headline Graphic 150 X 600

Common WWW Ad 300 X 72

Logo or Photograph 300 X 400

PaintShop Pro Toolbars

To view the toolbars, click on ToolBars under the View menu, then click in the checkboxes corresponding to
the desired toolbars.
Tool Bar

Name Icon Function

New Create a new image

Open Open an existing document

Save Save the active document

Print Print the active document

Undo Undo the last action

Redo Redo the previously undone action

Cut Cut out the selection and put it into the Clipboard

Copy Copy the selection from the current layer and put it into the
Clipboard

Paste Paste data in Clipboard as a new image

Full Screen Preview View the current document full screen

●   
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Normal Viewing View the image normally, with no zoom factor

Toggle Tool Palette Show or hide the tool palette

Toggle Tool Options
Window Show or hide the tool options window

Toggle Color Palette Show or hide the color palette

Toggle Histogram Window Show or hide the histogram window

Toggle Layer Palette Show or hide the layer palette

Help Display help for clicked on buttons, menus and windows

 
Tool Palette●   

Color Palette●   
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Tool Options Window

           

●   

Layer Palette●   

 
Histogram Window●   
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Rulers●   

To view the rulers, click on Rulers under the View menu.  To set preferences (units, colors, and resolution) for
the rulers, click on General Program Preferences under Preferences on the File menu, then click on the Rulers
and Units tab.

     

Grid●   

To view the grid, click on Grid under the View menu.  To set preferences (units, colors, and resolution) for the
rulers, click on General Program Preferences under Preferences on the File menu, then click on the Rulers and
Units tab.
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File Types
psp - PaintShop Pro proprietary file type; recommended for creating/editing images within PaintShop Pro; supports
layers

●   

gif - Graphical Interchange Format; lossless compression; supports 256 colors, transparency, interlacing; not
recommended for scanned or digital photographs; recommended for line art, logos, icons, and headings

●   

jpeg - Joint Photographic Experts Group; lossy compression; supports 16.7 colors and progressive encoding;
recommended for photographs

●   

png - Portable Network Graphics; lossless compression; only viewable on newer versions of Internet Explorer and
Netscape Navigator; supports 16.7 million colors, transparency, and interlacing

●   
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Editing Digital Photographs
Open file – click on Open under the File menu, locate the desired image, then click on Open1.  

Get image information – click on Image Information under the View menu2.  

Set viewing size – click on Normal Viewing (1:1) under the View menu3.  

To resize an image:4.  

Click on Resize under the Image menu●   

Select the desired image size in pixels, percentage of original size, or inches●   

Select the Resize Type from the dropdown menu (use bilinear when decreasing and
bicubic when increasing the size of the image)

●   

Verify that Resize All Layers and Maintain Aspect Ratio are selected●   

Click OK●   

To crop an image:5.  

Click on the Crop Tool●   

Click and drag a rectangular region around the desired portion of the image●   

Double click on the image●   

To adjust brightness/contrast:6.  

Click on Adjust Brightness/Contrast under the Colors menu●   

Move the brightness and contrast sliders left/right to the desired level●   

Click OK●   

Click on Stretch/Equalize under Histogram Functions on the Colors menu●   

Click OK●   

To add image deformations:7.  

Click on Deformation Browser under Deformations on the Image menu●   

Scroll through the deformations by pressing the up/down keys on your keyboard●   

Select the desired deformation, then click on Apply●   

If prompted, select the desired level for the filter attributes●   

To add a drop shadow:8.  

Note:  Drop shadows can only be applied to single-layer images with 16.7 million colors.

Change the background color to white●   

Click on Add Borders under the Image menu●   

Uncheck Symmetric●   

Enter 10 pixels for the bottom and right borders, 0 pixels for the top and left borders●   

Click OK●   

Click on the Selection Tool (verify that the Selection Type on the Tool Options
Window is Rectangle)

●   

Click and drag a rectangular region on the image which does not include the borders●   

Click on Drop Shadow under Effects on the Image menu●   
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Select the desired shadow color, opacity, blur effect, and offset●   

Click OK●   

Note: If your webpage background is not white, you must make white transparent.   See the
directions for making the background transparent under Editing Clipart.

To apply a filter:9.  

Click on Filter Browser under the Image menu.●   

Scroll through the filters by pressing the up/down keys on your keyboard●   

Select the desired filter, then click on Apply●   

If prompted, select the desired level for the filter attributes●   

To change a color in the image (e.g. red eyes)10.  

Change the foreground color on the color palette to the desired replacement color
(double click on foreground color and select a color or use the eyedropper to tool to
select a color from the image)

●   

Click on the Magic Wand tool●   

Set the Match Mode on the Tool Options Window to RGB Value, adjust the
Tolerance (e.g. 20 will select the 20 closest shades of the color that you select), and
set the Feather (e.g. 5 will include 5 pixels outside the selected region)

●   

Click in the colored region that you want to change●   

Click on the Flood Fill tool●   

Click in the region selected by the Magic Wand●   

To add text to an image:11.  

Change the foreground color on the color palette to the desired text color (double
click on foreground color and select a color or use the eyedropper to tool to select a
color from the image)

●   

Click on the Text tool●   

Click on the image●   

Select the desired font, size, script, color, and style●   

Select the desired text type●   

Vector – creates text on a separate vector (object oriented) layer – text can be
edited, resized, rotated, and moved

Selection – creates fixed text on the current layer using the current background
color – use this method for filling text with an image

Floating – creates text on a raster (pixel-oriented) layer using the current
foreground color – use this method for placing moveable text on an image

Select antialias, if desired●   

Antialias – softens jagged edges in vector images

Select text settings, if desired●   
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Kerning – distance between letters

Leading – vertical space between text lines

Click OK●   

Position the text on the image●   

To add copyright information:11.  

Use the procedure for adding text to an image to add an 8 pt copyright statement
(Copyright, Name of Source) in the bottom right corner of the image

●   

To feather an image:11.  

Click on the Selection tool●   

Open the Tool Options window●   

Click on Ellipse in the Selection Type dropdown menu●   

Set the feather size to 5●   

Click in the antialias checkbox●   

Click and drag an ellipse in the center of the photo●   

Click on Invert under the Selection menu●   

Click on Cut under the Edit menu●   

Click on Select None under the Select menu●   

Save the image10.  

Click on Save As under the File menu●   

Locate your media folder, located inside your CPTG1002 folder under My
Documents on the C drive

●   

Name the image●   

Select the desired file type from the dropdown menu●   

Click OK●   
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Editing Clipart
Open file – click on Open under the File menu, locate the desired image, then click on Open1.  

Get image information – click on Image Information under the View menu2.  

Set viewing size – click on Normal Viewing (1:1) under the View menu3.  

To resize an image:4.  

Click on Resize under the Image menu●   

Select the desired image size in pixels, percentage of original size, or inches●   

Select the Resize Type from the dropdown menu (use bilinear when decreasing and
bicubic when increasing the size of the image)

●   

Verify that Resize All Layers and Maintain Aspect ratio are selected●   

Click OK●   

To crop an image:5.  

Click on the Crop tool●   

Click and drag a rectangular crop region around the desired portion of the image●   

Double click on the image●   

To flip/rotate an image:7.  

To flip an image horizontally, click on Flip under the Image menu●   

To flip an image vertically, click on Mirror under the Image menu●   

To rotate an image, click on Rotate under the Image menu, then select the direction
and amount of rotation

●   

To recolor a portion of the image:8.  

Click on the Eyedropper tool●   

Click on the color in the image which you would like to use to recolor a specific
portion of the image (this replaces the foreground color with the color selected)

●   

Click on the Flood Fill tool●   

Click on the portion of the image which you want to recolor●   

To change a color throughout the image:8.  

Click on the Eyedropper tool●   

Click on the color in the image which you would like to change (this replaces the
foreground color with the color selected)

●   

Click on Edit Palette under the Colors menu●   

Double click on the selected color in the palette and select a replacement color●   

Click OK●   

To make the background transparent:10.  

Click on the Eyedropper tool●   

Right click on the background of the image (this replaces the background color with
the color selected)

●   

Click on Set Palette Transparency under the Colors menu●   
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Select Set the transparency value to the current background color●   

Click OK●   

Click on View Palette Transparency under the Colors menu●   

To add text to an image:11.  

Change the foreground color on the color palette to the desired text color (double
click on foreground color and select a color or use the eyedropper to tool to select a
color from the image)

●   

Click on the Text tool●   

Click on the image●   

Select the desired font, size, script, color, and style●   

Select the desired text type●   

Vector – creates text on a separate vector (object oriented) layer – text can be
edited, resized, rotated, and moved

Selection – creates fixed text on the current layer using the current background
color – use this method for filling text with an image

Floating – creates text on a raster (pixel-oriented) layer using the current
foreground color – use this method for placing moveable text on an image

Select antialias, if desired●   

Antialias – softens jagged edges in vector images

Select text settings, if desired●   

Kerning – distance between letters

Leading – vertical space between text lines

Click OK●   

Position the text on the image●   

To add copyright information:12.  

Use the procedure for adding text to an image to add an 8 pt copyright statement
(Copyright, Name of Source) in the bottom right corner of the image

●   

Save the image as a gif file13.  

Using Picture Tubes
Download picture tubes at http://www.jasc.com1.  

Click on New under the File menu2.  

Select the desired dimensions, resolution, background color, and image type3.  

Click on the Picture Tube tool4.  

Select the desired tube on the Tool Options window and adjust the scale slider to the desired size5.  

Click on the Options button and select the desired cell arrangement and placement options6.  

Click OK7.  
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Click on your image at the desired location to "squirt out" an image from the picture tube8.  
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Creating a Collage
Click on New under the File menu1.  

Select the desired dimensions, resolution, background color, and image type2.  

Recommended settings:
    Width = 300 or 400 pixels
    Height = 300 or 400 pixels
    Resolution = 72 pixels/inch
    Background Color = white
    Image Type = 16.7 million colors (Note: You must select 256 colors for transparent
backgrounds.)

Click OK3.  

Open and prepare (resize, crop, etc.) the images for the collage4.  

Copy/paste each image onto the collage5.  

Click on an image which you want to place in the collage●   

Click on Copy under the Edit menu●   

Click on the collage●   

Click on Paste as New Layer under the Edit menu●   

or

Cut/paste each image with a feathered selection tool

Click on the Selection tool●   

Select the desired shape on the Tool Options window●   

Set the feather size to 3-5 depending on the size of the image●   

Check antialias●   

Click and drag the selected shape on the image●   

Click on the Cut icon on the Standard tool bar●   

Click on the collage●   

Click on Paste as New Layer under the Edit menu●   

Position the images on the collage

Note: To select an image in the collage, open the Layers Palette toolbar, click on the desired layer,
click on the selection tool, and drag the image to the desired location.

6.  

Layer images as desired.

Note: To move an image to the top or bottom, click on an image, then click on the desired
placement under Arrange on the Layers menu.

7.  

Continue adding images to the collage as described above8.  

Save the image as a psp file9.  

Save the image as a jpg or a gif (if you want to make the background transparent, save the image
as a psp file before you make the background transparent)

10.  
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Creating Text Banners
Click on New under the File menu1.  

Select the desired dimensions, resolution, background color, and image type2.  

Recommended settings:

Width = 600 pixels
Height = 150 pixels
Resolution = 72 pixels/inch
Background Color = white (Note: Do not select transparent; it is not working
correctly.)
Image Type = 16.7 million colors (Note:  Although you want to save most
banners as GIF images with 256 colors, you may want to create the image with
millions of colors so that you can perform special effects, then   reduce the
color depth by saving the finished banner as a GIF.)

Click OK3.  

Design the banner background4.  

Solid color
Click on the foreground color●   

Choose a color●   

Click OK●   

Click on the Flood Fill tool●   

Click on the background●   

Transparent

see directions for making background transparent

Note:  You do not want to make the banner transparent until you have finished
adding text and special effects.

Special Effects
Click on Effects under the Image menu●   

Select texture, tiles, weave, etc●   

Paper Texture or Gradient Fills

see directions for making buttons

Click on the Text tool5.  

Click on the image6.  

Select the desired font, size, script, color, and style7.  

Select the desired text type (floating is recommended)8.  

Do not select antialias9.  
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Select text settings, if desired10.  

Click OK11.  

Position the text on the background12.  

To put a drop shadow on the text:13.  

Click on Drop Shadow under Effects on the Image menu●   

Select the desired shadow color, opacity, blur, and position●   

Click OK●   

To fill the text with a texture or gradient, see the directions for making buttons14.  

To fill the text with another image:15.  

Click on the Flood Fill tool●   

Select Pattern from the Fill Style dropdown menu●   

Click on the Flood Fill Options (middle) tab●   

Select the desired image from the New Pattern Source dropdown menu (Note:  The
image that you want to use to fill the text must be open in PaintShop Pro before you
can select it as the pattern source.)

●   

Click inside each letter to fill the letters with the selected image●   

Click on Select None under the Selection menu16.  

Save the text banner as a GIF file17.  
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Making Buttons
Click on New under the File menu1.  

Select the desired dimensions, resolution, background color, and image type2.  

Recommended settings:
    Width = 100 pixels
    Height = 150 pixels
    Resolution = 72 pixels/inch
    Background Color = select desired color
    Image Type = 16.7 million colors

Click OK3.  

Click on the Flood Fill tool4.  

Click on the Tool Options Window5.  

Select the desired foreground color●   

Select Solid Color from the Fill Style dropdown menu●   

Select the desired Paper Texture●   

Click in the image to fill it with the selected texture●   

or

Select Rectangular Gradient from the Fill Style dropdown menu●   

Click on the Flood Fill Options (middle) tab●   

Select the desired gradient●   

Click in the image to fill it with the selected gradient●   

Add text to background6.  

Click on Select None under the Selection menu7.  

Click on Buttonize under Effects on the Image menu8.  

Select the desired height, width, and opacity for the button edges9.  

Click OK10.  

Save the button as a GIF file11.  
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